A7N8X NVIDIA LAN DRIVER

A7N8X NVIDIA LAN DRIVER

I installed the Yukon miniport driver that came with the MOBO and got an OK that the installation was successful – but that had no effect on anything. However, as I said, the issue is not sufficiently important to me to start a serious campaign to get the otherwise excellent board replaced. Is the jumper on the board properly set? I only copied the text from that forum where I found the info. I have the same board and i am using the marvel lan, the onboard nvidia lan is disabled. On my non -E this works great.

Uploader: Mogal
Date Added: 14 March 2014
File Size: 67.39 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 85948
Price: Free* [*Free Regsitration Required]

Gigabit Lan on Asus A7n8X-E not registering. – TechSpot Forums

At the moment, I am using a pin power connector intead of the preferred pin. I use Windows Pro, so am not quite familiar with XP.

In any event, thanks for your and everybody else’s interest and suggestions. Already have an account? On my non -E this works great.

I have two of those in my device manager, one from my motherboard, and one from nvdiia sound card Audigy2. It is clear that even where the NIC shows nviria signs of life, precise installation procedures involving a long list of caveats are critical.

I have the same board and i am using the marvel lan, the onboard nvidia lan is disabled. As far as backward compatibility, the Marvell adapter should work fine without any tweaking on any network, it just adds the ability for the faster transfer.

  HP OFFICEJET 4630 PRINTER DRIVER DOWNLOAD

I do know that the LAN did work initially, then quit, and I still haven’t figured out why.

Gigabit Lan on Asus A7n8X-E not registering.

I’m wondering if it’s the same with mine, but mine is just periodic, not constant. No, create an account now. However, I still have a suspicion that the addition of the Gigabit Lan was a fix rather than an originally planned design feature. The LAN is probably toast, no doubt, but for the ngidia majority it appears to be working fine.

Is the jumper on the board properly set?

ASUS A7N8X-E Deluxe – motherboard – ATX – Socket A – nForce2 Ultra Overview – CNET

I’ve been trying to figure it out for about a month now, I dunno. Yes, I have tried the jumper in both positions just to be sure see my original posting. Nvidai your comment to this article You need to be a member to leave a comment. Ask a question and give support.

Sign up for freeit takes 30 seconds. In trying to fix the problem, I have disabled all unused hardware nvidi the BIOS — in an attempt to free up resources.

ASUS A7N8X-E Deluxe – motherboard – ATX – Socket A – nForce2 Ultra 400 Series

The gigabyte lan cannot be turned on or off in the bios a7n88x is activated by the jumpeer onboard ,but the Ieee device is switched in the bios. However, as I said, the issue is not sufficiently important to me to start a serious campaign to get the otherwise excellent board replaced. I too am having the same problem with getting winXP to reconize the a7nx driver for this board.

  430 MCP61 USB CONTROLLER DRIVER DOWNLOAD

I suppose it’s still under warranty. Yeah, I still love the board too, lol. Ironbasher, Thanks, I’ll definitely let you know what I find, if anything. I am also sure it was the right jumper!!!

Do you already have an account? My symptoms are exactly as stated by Ironbasher.

Join thousands of tech enthusiasts and participate. Just registered to say I have the exact same problem as Ironbasher.

I tried to update the net adapter using the marvel driver but windows refuses to load them reporting that cuerrent driver is is the closest match.

My best guess is that it is a resource conflict. I only copied the text from that forum where I found the info.